OpenStudio now using Ruby v. 2.0

Starting with v. 1.4.1 and higher, OpenStudio uses Ruby v. 2.0.  The SketchUp Plug-in is compatible with SketchUp 2014 only.